Не могу установить тотем на 12.04

После обновления до 12.04, не только Тотем был удален против моей воли и без моего предупреждения, но я не могу установить его.

Когда я пытаюсь установить его через командную строку, я получаю следующий вывод:

$ судо apt-получить установку тотема
[суда] пароль для <пользователь>: 
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Некоторые пакеты невозможно установить. Это может означать, что у вас есть
просите невозможного, или если вы используете нестабильный
распределение, что некоторые необходимые пакеты еще не созданы
или были удалены из incoming.
Следующая информация может помочь разрешить ситуацию:

Следующие пакеты имеют неудовлетворенные зависимости:
 тотем : зависит: тотем-общее (= 3.0.1-0ubuntu21), но 3.2.2-0ubuntu1~oneiric1 должен быть установлен
 Рекомендует: тотем-плагин, но он не будет установлен
 Рекомендует: тотем-Mozilla, но он не будет установлен
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

Как я могу исправить эту проблему? Насколько я могу судить, у меня не было ошибок во время обновления.

Предложения комментарий

Пожалуйста, напишите ваши предложения, как ответы, так что я могу дать им последующие индивидуально.

harisibrahimkv

$ судо apt-получить установку -Ф
[суда] пароль для <пользователь>: 
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.

aking1012

суда apt-получить обновление загружает все данные и не дает никаких ошибок.

$ судо apt-получить обновление
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.

$ судо apt-получить расстояние-обновления 
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Расчет обновлений... готово
0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.

Повторив 3 команды выше дает разные результаты.

$ dpkg для запроса -з тотем-общий тотем-common3.0.1-0ubuntu21
тотем-общие 3.2.2-0ubuntu1~oneiric1
Нет пакетов найден соответствующий тотем-common3.0.1-0ubuntu21.
+427
Adesuyi A Leslie Ajayi 24 июл. 2013 г., 10:43:06
35 ответов

Я только что установил Ubuntu 12.04 на моем ноутбуке HP и не могу включить мою беспроводную карту. Я проверил BIOS и он включен там. Я проверил драйверы и я думаю, что я правильный. Возможность включить беспроводное недоступна. Я новый пользователь Ubuntu, так что любая помощь будет оценили.

Мой ноутбук с процессором Intel/Pro установлен беспроводной адаптер 3945.

Вот распечатка команду lspci -ВВ:

10:сетевой контроллер 00.0: корпорация Intel про/беспроводный 3945ABG [Голан] сетевое подключение (Рэв 02)
 Подсистемы: компания Хьюлет-Паккард устройства 135В
 Контроль: ввода/вывода - мэм+ магистральные+ SpecCycle - MemWINV - VGASnoop - ParErr - шагать - СЭРР - FastB2B - DisINTx+
 Статус: крышка+ 66MHz - ОДС - FastB2B - ParErr - DEVSEL=быстрый >TAbort- <TAbort- <MAbort- >Д- <Пьерр - INTx-
 Задержка: 0, кэша размер строке: 64 байт
 Прерывание: закрепить направляется на прерывание 46
 Регион 0: памяти на e4100000 (32-бит, Не-предпочтение) [размер=4К]
 Возможности: <доступ запрещен>
 Драйвер ядра В использовать: iwl3945
 Модули ядра: iwl3945

Пожалуйста, дайте мне знать, если любая другая информация поможет.

+989
mahaveer jeevagan 03 февр. '09 в 4:24
пакет xserver-xorg из-сердечник (2:1.11.4-0ubuntu10.Установленное 8) разрывает пакет xserver-xorg, с-видео-5 и является.

Также я не могу обновить программное обеспечение, он сказал, что система упаковка повреждена, с подробной информацией:

Следующие пакеты имеют неудовлетворенные зависимости:

пакет xserver-xorg из-сердечника: зависит: пакет xserver-общие (>= 2:1.11.4-0ubuntu10.8) но 2:1.11.4-0ubuntu10.Установлен 8-это 

когда я вопрос суда apt-получить обновление, выход, кажется, хорошо источник(жаль, что выходные слишком много ссылок, что я не могу отправить в);http://archive.ubuntu.com

Чтение списков пакетов... готово

======================

когда я вопрос судо apt-получить расстояние-обновления, вывод:

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих.
Следующие пакеты имеют неудовлетворенные зависимости:
 пакет xserver-xorg из-сердечник : перерывы: пакет xserver-xorg, с-видео-5
Е: неудовлетворенные зависимости. Попытайтесь использовать-F.

================== когда я вопрос 'судо apt-получить -установить Ф', выход:

с dpkg: проблемы зависимостей предотвратить конфигурация пакет xserver-xorg, с-видео-радеон:
 пакет xserver-xorg из-сердечник (2:1.11.4-0ubuntu10.Установленное 8) разрывает пакет xserver-xorg, с-видео-5 и является. 
 пакет xserver-xorg, с-видео-радеон (1:6.12.1-0ubuntu2) предоставляет пакет xserver-xorg, с-видео-5.
 с dpkg: ошибка при обработке пакет xserver-xorg, с-видео-радеон (--настройка):проблемы зависимостей оставляя ненастроенный
 Нет отчета Аппорт написал, потому что сообщение об ошибке указывает на его ошибки кратностью от предыдущего отказа.
 Ошибки были обнаружены во время обработки: пакет xserver-xorg, с-видео-радеон
 Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)
+981
manishKungwani 6 янв. 2013 г., 7:34:36
Другие ответы

Связанные вопросы


Похожие вопросы

До обновления (Ubuntu на сервер) был запущен, я запустить apt-получить авто-удалить. Обновление шло вперед и не удалось. В настоящее время не в состоянии подключиться к ней. команду sudo NetworkManager не говорит:

команда не найдена

Не удается запустить apt-получить установку, обновление , как он говорит с dpkg был прерван и просит запустить

команды dpkg --настроить -а

но это застрять на:

'Настройка PostgreSQL в-общем экране что версии PostgreSQL 8.4 устарела...."

Любые идеи с благодарностью.

+968
Shubham Tomar 8 мар. 2014 г., 21:08:14

Когда я пытаюсь скачать некоторые программы из центра приложений или Синаптик, я получу работу пакета не...

Package operation failed via Ubuntu Software Center

Как это исправить?

редактировать:

Я пытался установить эту игру:

enter image description here

Это детали из установка:

installArchives() не удалось: выбор ранее снят libbulletml0d2 пакет.
(Чтение базы данных ... 100%
(Чтение базы данных ... 239257 файлы и каталоги установлены.)
Распаковка libbulletml0d2 (от .../libbulletml0d2_0.0.6-4_i386.деб) ...
Выбрав ранее снят пакет tumiki-бойцы-данных.
Распаковка tumiki-бойцы-данных (от .../tumiki-бойцы-data_0.2.dfsg1-4_all.деб) ...
Выбрав ранее снят tumiki-бойцы пакет.
Распаковка tumiki-борцы (от .../tumiki-fighters_0.2.dfsg1-4_i386.деб) ...
Обработка триггеров для bamfdaemon ...
Восстановление /usr/доли/приложения/фумб.индекс...
Обработка триггеры для desktop-файл-утилиты ...
Обработка триггеры для Python-gmenu ...
Восстановление /usr/доли/приложений/рабочего стола.язык.В utf8.кэш...
Обработка триггеров для меню ...
Обработка триггеры для MAN-DB с ...
Обработка триггеры для Python-поддержка ...
Настройка Плимут-тема-МИБ-Ubuntu (версия 0.5.0-2) ...
обновление-альтернатив: ошибка: альтернативный путь /Либ/Плимут/темы/МИБ-Убунту/МИБ-Убунту.Плимут не существует.
с dpkg: ошибка при обработке Плимут-тема-МИБ-Убунту (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 2
Настройка libbulletml0d2 (0.0.6-4) ...
Настройка tumiki-бойцов-данные (0.2.dfsg1-4) ...
Настройка tumiki-бойцы (0.2.dfsg1-4) ...
Обработка триггеров для библиотеки libc-Бен ...
команду ldconfig отложенной обработки, которые сейчас происходят
Обработка триггеров для меню ...
Ошибки возникли при обработке:
Плимут-тема-МИБ-Убунту
Настройка Плимут-тема-МИБ-Ubuntu (версия 0.5.0-2) ...
обновление-альтернатив: ошибка: альтернативный путь /Либ/Плимут/темы/МИБ-Убунту/МИБ-Убунту.Плимут не существует.
с dpkg: ошибка при обработке Плимут-тема-МИБ-Убунту (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 2
+967
Raincloud 31 окт. 2018 г., 11:23:19

Я пытаюсь подключить установить VPN-соединение с vpnc, но она провалилась с сообщением

Ошибка: либо "до" - это дубликат, или "ipid" - это фигня

По данным http://blog.nowherelan.com/2011/10/10/vpnc-on-ubuntu-oneiric-error-either-to-is-duplicate-or-ipid-is-a-garbage/ Я заменил vpnc-Script, но получил новое сообщение об ошибке:

файл /etc/vpnc/vpnc-скрипт: 658: ошибка синтаксиса: неожиданный конец файла (ожидая ";;")

После этого начинается vpnc-коннект "в фоновом режиме", но нет IP-адрес присваивается:

ifonfig -это:

tun0 ссылке encap:UNSPEC HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00 
 POINTOPOINT NOARP multicast в МТУ:1500 метрическая:1
 RX пакетов:3 ошибок:0 сократилось:0 перерасход:0 рама:0
 Техас пакетов:0 ошибок:0 сократилось:0 перерасход:0 перевозчик:0
 столкновения:0 txqueuelen:500 
 RX байт:531 (531.0 Б) Техас байт:0 (0.0 Б)

команды uname -а:

Линукс андроид 3.0.0-14-generic и #23-Убунту СМП Пн Ноя 21 20:28:43 мирового x86_64 с 2011 архитектуру x86_64 архитектуру x86_64 GNU/Линукс

Идеи?

Наконец, я получил рабочую версию vpnc-скрипт здесь http://git.infradead.org/users/dwmw2/vpnc-scripts.git/blob_plain/4deaaf9a32:/vpnc-script

+951
yehochanan 13 нояб. 2019 г., 0:50:31

Да, это возможно. Для информации, в следующем порядке является простой способ:

  1. Установка Windows
  2. через средства Windows, уменьшить раздел Windows
  3. установить Ubuntu с возможностью шифрования
+853
13 A Nesta 9 нояб. 2010 г., 1:34:21

Учитывая, что вы говорите, только 3.2.6 доступно, это должно означать, что вы находитесь в Ubuntu 10.04, которая для настольной версии, будет конец жизни в течение одного месяца.

Полнофункциональное распределенное в архивах Ubuntu, и есть более новые версии доступны на новых версиях Ubuntu. Вы должны сделать обновление до новой версии Ubuntu, чтобы получить их. Версия 3.3.7 доступна в Ubuntu 12.04 например.

Вы можете увидеть, что версия приложение ekiga в какую версию Ubuntu, здесь.

+822
blauerreimers 8 июл. 2013 г., 10:15:55

Если ваш брелок уже разблокирован, все, что вам нужно сделать, это:

настройка команды GPG-агент

Так что вы не будет предложено для пароля целую кучу раз...

судо способность установить GnuPG-агент pinentry-комплекта библиотек GTK2 pinentry-curses, в
заменить 0xD34DB33F с вашим GPG-ключа ИД
экспорт GPGKEY=0xD34DB33F
команду killall -м Гоб-агент
ивал $(агент GPG --демон)



и

экспорт DEBEMAIL="[email protected]"
экспорт DEBFULLNAME="ваше полное имя, как оно отображается на GPG-ключ"

от сюда

Я могу подтвердить вторую часть. Первая часть-это копипаст, но это кажется законным. Я думаю, вы бы еще на разблокировку ключа, но он будет запираться.

+799
Fortune Ekeruo 19 июн. 2013 г., 5:06:34

Хорошие новости,

Решение вашей проблемы-это настройки синаптических клиент работает через терминал.

Вы можете проверить настройки: команды synclient | грэп -е 'FingerHigh\|FingerLow' Вы можете установить параметры: команды synclient FingerLow=01 && команды synclient FingerHigh=10

Параметры по умолчанию:

FingerLow = 29
FingerHigh = 35

Команды: команды synclient FingerLow=29 && команды synclient FingerHigh=35

Не позвольте мне использовать очки из моих пальцев, чтобы переместить курсор, который был неприятно, что приходится давить сильнее, чтобы зарегистрировать движение, чем в OSX.

Некоторые люди сообщают, что следующие параметры были лучше:

FingerLow = 10
FingerHigh = 16

Команды: команды synclient FingerLow=10 && команды synclient FingerHigh=16

Я setteled на следующий, всегда отвечает Не важно, как я коснуться пусковой площадке, возможно, даже лучше, чем на OSX по умолчанию параметры на мой взгляд:

FingerLow = 1
FingerHigh = 10

Команды: команды synclient FingerLow=01 && команды synclient FingerHigh=10

Партии на Linux стиль! ^_^

+788
Miklos Horvath 29 июл. 2010 г., 6:37:04

Каждый раз, когда я начинаю Клементина, мой Launcher Unity будет перестать прятаться и всегда будет оставаться на переднем плане. Я пробовал параметр "скрыть Launcher", чтобы "Додж окна", "активное окно Додж", и "Автоскрытие", но это все равно не скрыть. Теперь я вынужден использовать "Никогда" параметр, потому что в противном случае я не могу использовать часть моего экрана.

Может кто-нибудь сказать мне, как я могу запустить Клементина и спрятать гранатомет одновременно? Мне очень нравится Клементина!

+714
Khang tran van 18 янв. 2011 г., 3:05:52

при условии, что вы используете Firefox, аддонов, как это может быть, стоит задуматься:

которые я не использую больше (по крайней мере, не сейчас и не в обозримом будущем)

и конечно, незаменимы (?) keyconfig расширения:

который я с благодарностью через сто лет.

+706
Juan de la Torre 29 янв. 2015 г., 3:02:09

Всякий раз, когда я включил в мой старый аудио разъем гарнитуры, звук был сразу переадресован громкоговорителей к колонкам наушники и микрофон был немедленно доступен.

При подключении нового USB-гарнитуры, я должен открыть звуковые настройки и переключатель вход и выход для гарнитуры.

Есть ли способ сделать это автоматически?

Я использую ноутбуков Fujitsu-Siemens ноутбука Амило Пи, Maverick и компания Logitech H330 USB-гарнитуры.

+690
Jaime Loosli 8 сент. 2014 г., 13:31:04

Сейчас, я вам предлагаю не установите Firefox. Просто скачайте файл tar из скачать Firefox 4.

Распакуйте этот tar-файл в свой домашний каталог и дважды щелкните файл run-mozilla.sh и вы будете иметь Firefox 4. Если вы хотите, вы можете создать ярлык для папки для быстрого доступа.

+688
Paulo Lima 26 нояб. 2019 г., 9:27:57

Я скачал Аваст через терминал командой через wget http://files.avast.com/files/linux/avast4workstation_1.3.0-2_i386.deb а загрузка и установка прошла успешно.
Затем я выбрал проверить обновления(базы данных) из интерфейса. Как только обновления были загружены следующие проблемы начались.

Произошла ошибка в Avast! двигатель: недопустимый аргумент

Что я должен сделать, чтобы исправить проблему?

+650
rac 9 сент. 2018 г., 10:18:34

В оснастке плагин, Плагин с Compiz, который используется оконный менеджер в единстве. Классический GNOME АКА Гном Шелл не использовать Compiz и но муттер , которая является предшественником перевод в GNOME/GTK3. И бурчать еще не имеет этот плагин, насколько мне известно. Так может придерживаться единства? Это не так уж плохо ;-)

+611
bibinah 5 июл. 2019 г., 7:56:20

Похоже, что ГПХ был удален из Debian (и впоследствии Убунту) в феврале 2011 года из-за проекта, который никем не поддерживается/поддерживается.

+604
Shariq Mohammad 11 июн. 2017 г., 7:37:38

также просто сделать это:

$ команды dpkg --вам-выбор | грэп для NVIDIA

для NVIDIA-обычная установка
компания NVIDIA-текущая установка
компания NVIDIA-ток-обновления установить
компания опытно-х... установить
компания NVIDIA-настройки установить
компания NVIDIA-настройка-обновления установить

а затем:

$ судо apt-получить продувки от Nvidia-опытно-х...
...
$ судо перезагрузка

все ОК!

+599
Vidyanshu Mishra 11 мар. 2014 г., 1:17:53

Какой нетбук он (Асер, ASUS и т. д.)? Есть проблемы с некоторыми производителями, можно попробовать загрузить его без поддержки ACPI (добавить АСР=выкл надо в grub при загрузке).

+583
HKTonyLee 14 сент. 2014 г., 3:24:18

Очень нравится то, что можно сделать с оболочкой Гном. Расширения очень хорошие и есть очень хорошие, которые доступны. Есть простой способ подтянуть элементы на панель... вот что у меня на экране сейчас...

enter image description here

+567
user1426996 2 мар. 2011 г., 5:41:20

Я позволила с UEFI. После отключения, что я смог загрузиться.

+540
majid ali 25 нояб. 2010 г., 6:42:20

setupcon-это программа, которая отвечает за обновление /etc/console-setup/cached.kmap.gz. setupcon запускается при запуске внутри initramfs, в изображения, поэтому вам необходимо обновить, что до изменений применять

+539
bruc33ef 30 мая 2019 г., 2:23:38

Попробуйте установить загрузки-ремонт. Это очень полезная утилита, так как вы можете легко восстановить харчи, в соответствии с вашей проблемой.

+480
Mohit Sharma 31 июл. 2017 г., 6:10:27

Простой вопрос. Я собирался назначить сочетание клавиш Ctrl+АЛТ++ сочетание клавиш для увеличения громкости, но я потом поняла, что это был уже назначен для чего-то. Если я нажимаю эту комбинацию клавиш, экран мигает черным на секунду, а потом возвращается. Нажав сочетание клавиш Ctrl+АЛТ+- порождает подобное поведение. Поэтому мне интересно, что этот ярлык должен делать?

+472
eric reay 8 дек. 2013 г., 1:31:05

Я с Ubuntu 12.10 с помощью LiveUSB на Lenovo b570e. Он имеет карты Atheros WiFi, который соединяется с домашней сетью, но я не могу просматривать на всех.

Моей сети несколько клиентов --> маршрутизатор --> провайдер -- модем - > интернет

Я могу пинг мой роутер (192.168.0.1), но не модем провайдера(192.168.15.1). У меня есть 3 других компьютеров, подключенных к тому же роутеру, что работают хорошо (на самом деле я отправляю с одного)

пинг -с. 3 google.com
неизвестный хост google.com
пинг -с. 3 8.8.8.8 показывает 100% потерю пакетов 

Я думаю, что некоторые проблемы с сетью. Я попробовал напрямую подключить его к маршрутизатору через Ethernet-кабель, но же вопрос. Он получает IP, показывает локальной сети подключено, но не могу просмотреть. Если я подключить его напрямую к модему провайдера через кабель Ethernet, он начинает работать нормально.

Информацию о подключении показывает:

Интерфейс: 802.11 беспроводной доступ в интернет (как wlan0)
водитель: ath9k
безопасности: WPA/WPA2 в
скорость: 150 Мбит/с

ИС: 192.168.0.106
трансляция: 192.168.0.255
подсети:255.255.255.0
маршрут по умолчанию: 192.168.0.1
первичный DNS: 192.168.15.1

я перезагрузил маршрутизатор и модем много раз. Перезагрузил с помощью LiveUSB много раз.

+442
acontra 11 янв. 2014 г., 14:04:29

Вы можете попробовать установить Директ х, используя инструмент под названием находится winetricks, так кажется, что ошибка связана с этим.

  1. Вам находится winetricks: откройте терминал и введите команду sudo apt-получить установку находится winetricks.
  2. Запуск находится winetricks и установить Директ х: у вас есть 2 способа сделать это.
    1. Запуск находится winetricks себе и установить необходимые компоненты (например, Директ х 9, или d3dx9, как его называют, будет хорошее начало!)
    2. Также можно использовать терминал, чтобы установить их, например, находится winetricks d3dx9.

Пожалуйста, обратите внимание, вам также может понадобиться ИЕ6 (или выше), поскольку это звучит, как его помощью ActiveX и COM (который только в IE использует, насколько мне известно). С помощью winetricks вы можете сделать это слишком!

  • Либо использовать инструмент, или тип в: находится winetricks ИЕ6 в терминале.

Надеюсь, что это помогает, дайте мне знать, если это работает.

Пожалуйста, проверьте WineHQ приложение базы данных (поиск находится в правом верхнем углу), чтобы увидеть, если приложение, которое вы используете в списке, поскольку это может дать вам лучшую шаги, чтобы заставить его работать.

Ссылки:

+419
Ursula Silva 21 июн. 2019 г., 22:33:49

Это из-за пакета с именем команды-не-нашли"". Вы можете удалить его, чтобы сократить время реакции.

+302
Romain Braun 13 мая 2010 г., 2:24:29

Я ищу минимальный/альтернативный файлов образов ISO текущие нестабильные релизы. Где я могу их найти?

Кроме того, представлены основные пакеты в командной строке устанавливается достаточно стабильная для ежедневного использования?

+211
sciencenewbie 15 нояб. 2014 г., 11:36:49

Скачать меню EasyBCD программное обеспечение является бесплатным для домашних пользователей установить его откроете его, вы увидите добавить новую запись щелкните по нему перейти на Linux вкладку Добавить запись нажмите на редактирование меню загрузки выберите подходящий вариант тайм-аут и сохранить настройки

+134
meestetieske 25 сент. 2019 г., 20:01:36

Чтобы создать 32-битный Wine-префикс на 64-битной системе Ubuntu, откройте терминал и выполните следующую команду:

WINEPREFIX="$Home/в prefix32" WINEARCH=Win32 с вином wineboot
  • Где WINEPREFIX каталог для префикса
  • Этот каталог должен уже существовать не будет или вы получите сообщение об ошибке! Пожалуйста, не вручную создать его в Наутилус или с помощью команды mkdir./
+133
Jeanne Pindar 13 апр. 2012 г., 23:06:51

Попробуйте переустановить жратвы

судо apt-получить установку --переустановить grub-общие
обновление-жратва судо 

Затем вы можете использовать Boot-ремонт программного обеспечения, чтобы повторно установить grub. Не должно быть никаких сообщений об ошибке больше.

+116
Ludovic Landry 20 янв. 2012 г., 19:49:04

Я думаю, вы можете забыть о том, что сейчас это не возможно, чтобы центр окна и приложения на экране. Вот почему я не обновится до Ubuntu 11.04 еще.

В Ubuntu 10.04.2 ты сможешь купить либо редактирования gconf редактор.

/программы/Новая версия/общие/focus_new_windows

умный к центру, и

/программы/программный/Плагины/место/screen0/параметры/режим

Варианты:

Используемый алгоритм для расположения окон (0 = Каскад, 1 = по центру, 2 = Умный, 3 = Максимальное увеличение, 4 = случайный)

установка: 1

Или просто с помощью compizconfig-настройки-диспетчер.

Сейчас оба метода не работают под Ubuntu 11.04!

Это чертовски хреново, чтобы быть честным с вами, я не знаю, почему линуксоиды так помешаны на всплывающих окнах справа или слева...

С уважением, Стюарт

+67
Piglet 18 авг. 2017 г., 23:14:02

Путь по умолчанию для Apache является файл /var/про wwww.

Вы можете изменить его настройки

файл httpd.конф

файл. Вы можете найти его в

в /etc/apache2 не/файл httpd.конф

+63
Suraj Shrestha 11 апр. 2015 г., 13:09:51

Это не ответ на главный вопрос, который, кажется, ошибка, но перемещать окна, когда окно декораторов может быть достигнут, Вы можете держать клавишу Alt нажатой и тащите окно.

+47
Uzair Qidwai 19 нояб. 2017 г., 23:53:32

Я поставил диск в 12.04, зайти в BIOS, и я загрузиться с диска, он работает до 5 точек красным, когда он будет готов для загрузки рабочего стола, и он просто зависает. Работал раньше, когда у меня был Windows и я установил Ubuntu на него. Я пошел на Федора, потому что это выглядело круто, но я хочу, чтобы вернуться так что я могу запустить мой сервер Minecraft. Любой помочь? Я очень хочу вновь установить Ubuntu.

  • Делл Инспирон 1300
  • В настоящее время работает в Fedora 17 KDE установленная в качестве основной операционной системы
  • Застревает найти в43-phy0. Ошибка: файл прошивки "в43/ucode5.ФРШ" не найдено
  • в43-phy0. Ошибка: файл прошивки "в43-открытые/ucode5.ФРШ" не найдено.
  • в43-phy0. Ошибка: Вы должны пойти к http://wireless.kernel.org/en/users/Drivers/b43#devicefirmware и скачать необходимую прошивку для этой версии драйвера. Пожалуйста, внимательно прочитайте все инструкции на этом сайте.

полезные вещи

@Джей-Нау вы сделали "проверить диск на наличие дефектов" на флэш-диск USB также? Это относится и к USB-накопители, а также CD или DVD диск, и там могут быть системные проблемы, которые вызывают множество загрузки для поврежденных или нескольких записей в не

@Дж-НАУ это вряд ли будет вызвано Федора, по крайней мере, не напрямую (там должен быть какой-то баг в Ubuntu, которые сделали его заморозить, когда он смотрит на что-то в системе Fedora). Как установить Ubuntu раньше? Какую версию вы установите, это этот? Также, пожалуйста, до сих пор "проверить диск на наличие дефектов" на машину, которую вы хотите установить, потому что (1), который может выявить проблемы с машиной, а также установочный носитель, и (2) средства массовой информации может быть действительно плохо, а просто работает на других машинах с оборудованием, не требующим поврежденные файлы, которые будут использоваться

Дж @Нау да, текстовый альтернативный установочный CD может работать. В этот момент, хотя, как izx предложил мне в чат, вы могли бы хотеть нажмите клавишу Escape (или F2), когда вы впервые увидели заставку с точками (даже прежде чем все останавливается). Что позволит выявить сообщений "за" это

Ну вот, пожалуйста, одна ошибка в Ubuntu исправить. Давайте приступим к работе.

+31
Riley Hughes 10 окт. 2014 г., 23:48:45

Вы можете перейти на этот вопрос

Первая команда выше создать последовательность изображений. Вторая команда добавляет изображения в GIF-файла:

видео -я видео.Ави-Т 10 out%02d.gif
gifsicle --задержка=10 --петля *.гиф > anim.gif

Кроме того, вы можете использовать уровень оптимизации флаг --оптимизация=03. Это может быть полезно для уменьшения размера файла:

gifsicle --задержка=10 --оптимизация=03 --петля *.гиф > anim.gif

Кроме того, вы можете манипулировать с количество цветов - цвета Нум из текущей палитры и - цвет-способ способ определить наиболее подходящую палитру.

Как для меня наиболее приемлемым методом является медиана-отрезок

медиана-отрезок медиана сократить алгоритм, описанный Heckbert

Кроме того, мною пытаются манипулировать с флагами и нашли самые полезные функции для достижения лучшее качество создаваемых GIF-картинку:

gifsicle --задержка=3 --оптимизация=03-цвет-способ медиана-отрезок --петля *.гиф > anim.gif

Будьте аккуратны с --задержка=НУМ соответствовать скорости анимации . Этот параметр зависит от кадров оригинального видео.

+27
Hansraj Soni 11 авг. 2010 г., 20:38:20

Показать вопросы с тегом