Переключение между местами и режимов панели дерево уходит Наутилус

У меня следующая проблема в моей системе (11.10 - GNOME3). При переключении между местами и врезке дерево режимы Наутилус неожиданно уходит. Когда я снова открыть его в режиме I выбраны.

Я понимаю, что это незначительная ошибка, но я использую это много, было бы здорово, если кто-то может предоставить мне решение.

При описании поведения происходит не всегда... иногда он просто работает.

Спасибо.

+984
user257942 17 апр. 2018 г., 6:24:37
36 ответов

Ну есть известная ошибка с ядром, но вы можете попробовать это решение!

Откройте терминал с помощью сочетания клавиш ctrl+alt+е и положить эти команды по одному, скопировать одну строку за один раз.

судо дополнения кв-репозиторий PPA:artfwo/ППА

судо apt-получить обновление

суда apt-получить установку индикатора-подсистема cpufreq

После перезагрузки ваш компьютер будет иметь значок на поднос. Выберите консервативно-план для вашего процессора.

+998
wti 03 февр. '09 в 4:24
Похожие как Tag модем, но использует USB
+990
Sarah McCleskey 30 сент. 2013 г., 17:05:03

Похоже, это молча перенаправление на рисунок, который оказался пустым. Это простая тактика, которая УСР использовать, чтобы остановить людей соскоб с инструментами, как через wget.

К сожалению (для них) утилита wget позволяет обманывать другую строку агента пользователя вот так:

с wget -у http://static.die.net/earth/mercator/1600.jpg 'корпорация Mozilla/5.0 (Х11; ОС Ubuntu; Linux на архитектуру x86_64; как RV:14.0) версии Gecko/20100101 для Firefox/14.0.1' 

Но вы, вероятно, следует интерпретировать их пустой ответ изображение как "Пожалуйста, не использовать wget на наших серверах". Это, наверное, в их точки зрения обслуживания.

+918
Hicham Hacker 6 нояб. 2016 г., 10:49:38

wxCam поддерживает обнаружение движения.

+915
PhiBo 12 мар. 2016 г., 20:44:46

Я пытаюсь настроить netconsole для отладки жесткого запереть, и я бегу в проблему. У меня есть следующие config для netconsole:

netconsole варианты [email protected]/wlan0,[email protected]/00:1e:d2:c4:72:54

Во время загрузки я получаю следующее изрыгать:

[ 5.256569] netconsole: локальный порт 6666
[ 5.256570] netconsole: локальный IP 192.168.1.114
[ 5.256571] netconsole: как wlan0 интерфейс 
[ 5.256572] netconsole: удаленный порт 6666
[ 5.256572] netconsole: удаленный IP 192.168.1.105
[ 5.256573] netconsole: удаленные Ethernet-адрес 00:1е:С2:С4:72:54
[ 5.256574] netconsole: как wlan0 не существует, прерываясь.
[ 5.256575] netconsole: очистка

Не совсем уверен, что делать здесь, любые предложения приветствуются.

Изменить значение IP L для Мако:

1: Ло: <петлевой,вверх,LOWER_UP> значение MTU 16436 qdisc noqueue состояние неизвестно 
ссылка/закольцовки 00:00:00:00:00:00 БРД 00:00:00:00:00:00
2: интерфейс eth0: <нет-носителя,широковещательного,МНОГОАДРЕСНОГО,до> размера mtu 1500 qdisc pfifo_fast qlen 1000 состояние вниз
ссылка/эфир 00:1Ф:до нашей эры:09:45:В5 БРД ФФ:ФФ:ФФ:ФФ:ФФ:ФФ
3: интерфейс eth1: <нет-носителя,широковещательного,МНОГОАДРЕСНОГО,до> размера mtu 1500 qdisc pfifo_fast qlen 1000 состояние вниз
ссылка/эфир 00:1Ф:до нашей эры:09:45:В6 БРД ФФ:ФФ:ФФ:ФФ:ФФ:ФФ
4: как wlan0: <широковещательный,многоадресный,вверх,LOWER_UP> с MTU 1500 qdisc pfifo_fast qlen 1000 состояние
ссылка/эфир 00:14:6С:85:объявления:БРД ФА ФФ:ФФ:ФФ:ФФ:ФФ:ФФ

Редактировать вывод dmesg после команды modprobe ошибок для Кеса:

[ 4557.261569] netconsole: локальный порт 6666 
[ 4557.261573] netconsole: локальный IP 192.168.1.114
[ 4557.261576] netconsole: как wlan0 интерфейс 
[ 4557.261577] netconsole: удаленный порт 6666
[ 4557.261580] netconsole: удаленный IP 192.168.1.105
[ 4557.261582] netconsole: удаленные Ethernet-адрес 00:1е:С2:С4:72:54
[ 4557.261585] netconsole: как wlan0 не поддерживает опрос, прерывание.
[ 4557.261587] netconsole: очистка
+894
Balaz2ta 13 июл. 2011 г., 1:09:29

Потому что этот сайт встраивает шрифт сам; канонические сайте просто просит его, наверное?

+849
hamoral111 29 мар. 2010 г., 10:31:26

Возможные Дубликаты:
Как я могу получить Дане-Елец МР3/МР4 плеер работает?

Мой МР3/МР4 не плагин и играть и поэтому я не могу передавать любые файлы в формате МР3/МР4 Дане-Елец музыка мое прикосновение или только датчанин-Елец с 8 ГБ памяти и perhapses модель zt1 с радио,..и microSDHC слот для карт памяти

после сылку на MP3/MP4-это есть и это MP3-плеер: коснитесь моя музыка и полная информация на этом сайте http://www.danedigital.com/8-Music-Media-Players/2-music-touch.html в качестве технической спецификации

MP3-плеер: коснитесь моя музыка mp4-плеер очень классный. Он позволяет пользователям воспроизводить музыку и просматривать фотографии и видео. Его интерфейс Fluent, его сенсорной панели, его радио и RDS микро SDHC ридер делает его очень полное устройство станет идеальным музыкальным компаньоном.

Я пытался установить много приложений, но ничего не получалось.

С помощью дисковой утилиты я вижу, что Ubuntu может что-то признать, что в качестве периферийного устройства ПК по имени пользователя usbdisk и от Rockchip usbdisk СД

и я могу подключи и играй другие устройства, и только этот МР3/МР4 не подключайте к компьютеру с Ubuntu и устройство без проблем работает отключен на компьютер

Я пытаюсь увидеть, если работать на Windows, и это делает! Я вижу устройства и передача файлов МР3/МР4 Дане-электрическое устройство папку и использованием файловой системы FAT32. Так почему нельзя сделать в Ubuntu!?

Что я могу сделать, и почему не работает на Ubuntu? Что случилось с ним?

+844
mgooch 16 июл. 2011 г., 13:10:51

У меня новый ноутбук, который я получил от университета. Ребятам на вычислительный центр получил его до меня, стереть жесткий диск и установить все их глючный софт (Роман, Outlook и т. п.).

Я пытался установить Ubuntu с двойной загрузкой, а потому они, видимо, сделали то, что они сделали неправильно, и установщик не признает существующую установку Windows и предлагает установить Ubuntu в качестве единственной ОС. Никакие советы здесь или здесь помогли. Мое окончательное решение, на самом деле давайте в Ubuntu удалить все существующие окна вещи (и затем использовать Windows, изредка в VirtualBox).

Однако, когда я пытаюсь делать что-то мне подсказывает, что разбиение выглядит ОПС, но не имеет правильной подписи, или что-то подобное. Он спрашивает, является ли это действительно ГПТ HD, и я не знаю, что сказать.

Что я спрашиваю: должен ли я просто использовать программу GParted с компакт-диска, переразметить качестве HD? Если это так, что бы быть рекомендуемый перегородки (у меня 750 ГБ), и рекомендуемая файловой системы (в ext3? в ext4?).

Обновление: вот снимок экрана

enter image description here

Заранее спасибо за любые советы.

+837
keeda 8 апр. 2011 г., 16:36:34

Центр приложений Ubuntu вылетает, когда я пытаюсь установить что-то. Он показывает следующие ошибки:

Предыдущая установка не была завершена.

Установка может и не из-за ошибки в соответствующем пакете программ или он был отменен недружелюбно. Вам предстоит ремонт это, прежде чем вы можете установить или удалить любые дополнительные программы.

Как я могу исправить это?

+834
Daniel J F 27 мар. 2018 г., 9:22:24

Я предполагаю, что я ищу как сделать скрипт запускается при нажатии клавиши ENTER в bash, так что он может предупредить вас, повторяя про какое-то событие, если событие произошло.

+833
Rafaellka 8 июл. 2012 г., 7:35:20

Это лишь мое предположение, но я думаю, что когда вы работаете в компании, где когда-то все компилируется (преобразовать в двоичные данные, которые компьютер может выполнить), никто не может увидеть исходный код больше, вы склонны быть намного ленивее, а это не имеет значения, как долго, как это работает.
Linux является открытым исходным кодом, так что каждый может увидеть исходный код, если они хотели бы сделать это. Если вы не ленивый, и писать дерьмовый код, который будет на самом деле замедлить работу системы или что-то из рода, там идет ваша репутация, как все только что видели. Как разработчики, так и пользователи. Я думаю, что это одна из причин, почему разработчики открытого souyce, как правило, менее ленивый.

Это также тот факт, что ядро ядре Windows и не была написана с целью стать тем, кем он является сегодня (не Линукс, но они сделали усилие, чтобы оптимизировать старый Дид), и разработчики просто всегда добавляя и добавляя поверх него, пока код был настолько загадочным, что никто не может сделать что-то больше. Два свойства грязный код, что там часто много избыточности, и что вы не видите связи между двумя кусками кода, так легко больше, что делает, что вы не можете даже попробовать начать ее оптимизации. Просто пример (не зашифрованный);

для (тип int я = 0; я < 20; я++)
{
 если (Х == У)
{
 если (я <= у)
{
 Гото банан;
}
}
}

Пример выше может быть сделано гораздо более эффективно;

для (тип int я = 0; (я < 20) && (х == у) && (з <= у); я++)
{
 банан ();
}
+831
Redfox 29 июн. 2011 г., 16:32:32

Я думаю, это потому, что gconf редактор находится на стадии отказа в пользу интерфейсом dconf-редактор. У меня была похожая проблема (на самом деле наоборот, я пытался отключить auto_raise и он не будет работать). Похоже, что настройки в gconf-редактор заменяется настройкой интерфейсом dconf-редактор.

судо apt-получить обновление
суда apt-получить установку интерфейсом dconf-инструменты
интерфейсом dconf-редактор

Перейдите к орг/гном/рабочий стол/ВМ/предпочтения.

+730
Arian Labbaf 3 авг. 2018 г., 22:09:16

У меня ВПС прошел 1500 км. Он изначально пришел с 9.10 - и сегодня утром я решил, что я действительно должен сделать, чтобы освободить LTS, и я решил перейти на 12.04.

Исследуя, я обнаружил, что нет прямого пути между 9.10 и 12.04, но что я могу обновить через 10.04. После резервного копирования мои данные, я нырнул. Обновление до 10.04 был успешным, и я приступил к обновление до 12.04.

Вещи начали идти не так.

Во-первых, я получил сообщение об ошибке с glibc - я повторно и получил ту же ошибку. Вот когда я остановил обновление. Тогда я попробовал еще один раунд apt-получить обновление && apt-получить обновление и попала в список "неудовлетворенные зависимости":

 АПТ: зависит: Убунту-брелок, но он не будет установлен
 Зависит от: пакетов libc6 (>= 2.15), но 2.11.1-0ubuntu7.11 должен быть установлен
 Зависит: с libstdc++6 (>= 4.6) но 4.4.3-4ubuntu5.1 должна быть установлена
 PreDepends: с dpkg (>= 1.15.7.2) но 1.15.5.6ubuntu4.6 будет установлена
 АПТ-utils версии: зависит: переводы-ПКГ-пакетов libc6.10-6-4.8
 переводы-inst1 в.4: зависит: пакетов libc6 (>= 2.14), но 2.11.1-0ubuntu7.11 должен быть установлен
 переводы-pkg4.12: зависит: пакетов libc6 (>= 2.15), но 2.11.1-0ubuntu7.11 должен быть установлен
 Зависит: с libstdc++6 (>= 4.6) но 4.4.3-4ubuntu5.1 должна быть установлена
 пакетов libc6: зависит: файл libc-bin (на= 2.11.1-0ubuntu7.11) но 2.15-0ubuntu10.2 должен быть установлен
 libept0: зависит: переводы-ПКГ-пакетов libc6.10-6-4.8
 libnih-dbus1: зависит: libnih1 (= 1.0.3-4ubuntu9) но 1.0.1-1 должен быть установлен

Я пытался увидеть, если я мог бы сделать что-то об этих - с помощью apt-получить -Ф установки. Это сказал мне, что мне нужно обновить ядро. Я нашел инструкции, как это сделать, но когда я запустил apt-получить установку новых заголовков Linux, я получил те же самые ошибки зависимостей.

Я нашел другой ответ здесь, где кто-то еще имел перерыв в их обновление и попробовал решение, которое работает для них: суда apt-получить -Ф дист-апгрейд

Это привело к ошибке:

Е: не удалось выполнить немедленные конфигурации 'вместо python2.7-минимальный'.Пожалуйста, см. Man 5 АПТ.конф под Апте::немедленно настроить для деталей. (2)

Я пытался решить это:

apt-получить установку -о АПТ::непосредственные-настроить=ложно-Ф АПТ питон-минимальный

Но это просто закончил этот последний список ошибок зависимости:

АПТ: зависит: Убунту-брелок, но он не будет установлен
 Зависит от: пакетов libc6 (>= 2.15), но 2.11.1-0ubuntu7.11 должен быть установлен
 Зависит: с libstdc++6 (>= 4.6) но 4.4.3-4ubuntu5.1 должна быть установлена
 PreDepends: с dpkg (>= 1.15.7.2) но 1.15.5.6ubuntu4.6 будет установлена
 АПТ-utils версии: зависит: переводы-ПКГ-пакетов libc6.10-6-4.8
 переводы-inst1 в.4: зависит: пакетов libc6 (>= 2.14), но 2.11.1-0ubuntu7.11 должен быть установлен
 переводы-pkg4.12: зависит: пакетов libc6 (>= 2.15), но 2.11.1-0ubuntu7.11 должен быть установлен
 Зависит: с libstdc++6 (>= 4.6) но 4.4.3-4ubuntu5.1 должна быть установлена
 пакетов libc6: зависит: файл libc-bin (на= 2.11.1-0ubuntu7.11) но 2.15-0ubuntu10.2 должен быть установлен
 libept0: зависит: переводы-ПКГ-пакетов libc6.10-6-4.8
 libnih-dbus1: зависит: libnih1 (= 1.0.3-4ubuntu9) но 1.0.1-1 должен быть установлен
 питон: зависит: Python на минимальный (= 2.6.5-0ubuntu1) но 2.7.3-0ubuntu2 будет установлен
 питон-АПТ: зависит: переводы-ПКГ-пакетов libc6.10-6-4.8
 питон-минимальный: зависит: вместо python2.7-минимальный (>= 2.7.3), но он не будет установлен
 Перерывы: поддержки Python (< 1.0.10ubuntu2) но 1.0.4ubuntu1 должен быть установлен
 синаптические: зависит: переводы-ПКГ-пакетов libc6.10-6-4.8

Любые идеи о том, как вытащить из этой дыры?

+685
pavel123 20 июн. 2013 г., 22:39:50

Сообщение об ошибке говорит вам, что программа зависит от устаревшей версии конструктор для Qt (3.3). В теории, это поправимо; но я предполагаю, что это будет лишь первым в длинной цепи устаревших зависимостей.

Основная проблема заключается в том, что программа не обновлялась с 2007 года. В Debian удалил пакет из Testing и Unstable в июне 2012 года. В Ubuntu удалить пакет от 12.10 и потому, что в Debian так и сделал, но ведь это зависит от устаревшего пакет Qt3 библиотеки.

k3dsurf , однако, существующих во Вселенной репозитория 12.04. Если вы уже работаете или можете установить 12.04 12.04 на новый раздел или на внешний диск, что это ваш лучший ставку на использование программы.

Самые последние версии 0.6.2.4-1 можно прямо из Центра программного обеспечения, так что вам не нужно беспокоиться об установке из исходников.

Обновление: ОП заявил в комментарии, что k3dsurf версии Windows прекрасно работает под Wine.

Учитывая, что программа довольно старая и использует старую версию Qt, это может хорошая идея, чтобы быть в курсе угроз безопасности с вином, какими бы маловероятными они ни были.

Вино часто задаваемые вопросы о рисках государства:

Просто потому, что вино работает на не-Windows ОС не означает, что вы защищены от вирусов, троянов и других видов вредоносных программ.

Закрепление вина на вино Вики предупреждает:

Вина не поддерживает большинство конструктов безопасности Windows, и вместо этого полагается на базовую операционную систему для безопасности. Если вы используете вино, как корень, например, это трудно для вредоносного программного обеспечения в вино модифицировать файлы, принадлежащие другим пользователям. Но вино не защищает вас от вредоносных программ, вы запускаете себя.

Обе страницы перейти к списку несколько способов повышения безопасности.

+663
Sedoy Kurt 5 авг. 2018 г., 0:53:33

Возможно есть скрытые файлы в корзину. Тумблер скрытый файл обзорность с контролемсек.

+647
user2596426 29 февр. 2016 г., 22:27:35

От www.canonical.com/contributors/faq чаво:

  • Если я подписал старый договор, нужно ли мне подписывать новый?

    Нет, если вы ранее принятого канонического Соглашение участника 2,5 (или раньше), ваши будущие взносы будут по-прежнему подпадать под это. Однако, если вы хотите, вы можете подписать новое лицензионное соглашение с донором, в этом случае условия нового соглашения будет охватывать любые новые вклады.

+586
bhttoan 25 нояб. 2015 г., 3:18:53
Модуль pam_env Пэм позволяет (ООН)установка переменных среды.
+576
sandar win 3 янв. 2017 г., 1:31:40

Пожалуйста, используйте эту команду вместо кнопки питания:

sudo остановки-H сейчас

Это не решение, но это может спасти ваш компьютер и данные, пока вы не решить проблему.

+571
user3693992 15 авг. 2013 г., 11:57:14

у меня такая же 64 бит версию и установите этот плагин для Firefox и все работает нормально :

Флэш-помощь плагинов :

Удалить конфликтующие флэш-плагинов от системы Ubuntu Linux и установить подходящую версию в соответствии с архитектурой системы.

+567
user2932 16 мая 2011 г., 12:55:34

На нашей кафедре компьютеру нужно запустить скрипт с правами пользователя при входе пользователя в систему. Добавление скрипта на .файл config/автозапуск это не вариант, т. к. скрипт не должен быть отключен пользователем.

Проблема с например, сессии-настройка-скрипт директиву в форматах.конф заключается в том, что скрипт запущен пользователем root. Поэтому мы должны определить, какие пользователи в настоящее время пытается войти и Су для этого пользователя. Это кажется сложнее, так как несколько пользователей уже могли быть зарегистрированы на тот же автомат.

Есть ли правильный путь для этого?

Спасибо заранее

+557
Rosemary Stateler 25 апр. 2014 г., 15:28:25

Почему владелец набора файлов, чтобы пользователь называться "Я" в бета-версии 13.04 2 64бит текущий рабочий стол, а также после установки? После установки, это также не позволит мне изменить права пользователя root или взять на себя ответственность от пользователя "я", даже если я создам нового пользователя. Кто поможет?

Я никогда не создавал пользователей под названием "Я".

+488
Shubham Chandel 15 февр. 2014 г., 9:14:45

Каждый поток я пошел сказал мне, чтобы записать MP3 диск я должен выбрать диск с данными в Браширом или в другое приложение для записи дисков. Это не правда, я потратил мой диск в десять раз только для сжигания рабочий MP3 диск. Он играет с некоторыми из моих игроков, но не все. Чтобы записать MP3 диск С режим сведения о Браширом или другое приложение абсолютно тупой.

На Windows, это программа Ashampoo горения Studio бесплатно. Это позволяет записать MP3 диск, который можно играть на всех игроков в один режим, и еще режим это режим ПК/данных, которые просто скопируйте mp3 файлы на диск. Я протестировал оба режима, один и тот же игрок, который может играть сгоревшего диска в режим ПК/данных можете играть в те же MP3-файлы сгоревших в режиме MP3-диск. Это также описано в приложении, что MP3 диск сгорел в режим ПК/данных можно только играть на ПК.

Если есть приложение, которое может сгореть на самом деле MP3-диск, пожалуйста, скажите мне. Спасибо.

+465
Gabriel Busar 1 окт. 2019 г., 18:10:56

Я перенесенных физических и Ubuntu на Hyper-V с 2012 с Acronis всеобщего восстановления. Все работало нормально, пока я перезагрузил машину. После перезагрузки сеть не придумать:

enter image description here

Но ни пинг ни чего не работает. Нет брандмауэра. Я удалил другими сетями из /etc/udev из/правил.Д/70-стойкие-net.правила, потому что я пробовал добавлять несколько интерфейсов после перезагрузки прорвала сеть и добавляем несколько адресов. IP-адрес от DHCP, и когда я добавлял новый LAN было получение новых адресов каждый раз. Поэтому я удалил все интерфейсы и после перезагрузки интерфейс eth0 появился снова старый IP-адрес от DHCP. Еще нет сети...

Ядро 2.6.32-41.

Имейте в виду, это работает только до перезагрузки и что у меня очень мало знаний о Linux. Я окна парня.

+445
Vicente Yadiel Hernandez 8 мар. 2013 г., 4:08:22

Я не уверен, почему это происходит, может быть, вы отключили его прежде. здесь есть объяснение, чтобы отключить его, так что вы можете сделать наоборот.

Но если у вас Nvidia или видеокарты ATI, что может быть проблема. У меня АТИ карта и загрузочные заставки не работает для меня тоже

+356
Daofan Cao 29 мар. 2014 г., 11:42:35

вы пробовали "добавить" резолюции?

Я сделал это с HP 1740 монитор.

Вы могли бы использовать .файл SH добавить, что, допустим, например, вы хотите добавить резолюцию 1280х1024:

fixme.sh:

#!/Бен/ш
расширения xrandr --использованием newmode 1280x1024_60.00 109.00 1280 1368 1496 1712 1024 1027 1034 1063 -hsync +дней назад
расширения xrandr --addmode входы vga1 1280x1024_60.00
расширения xrandr --выход входы vga1 --режим 1280x1024_60.00

Затем вы можете выполнить файл:

ш fixme.sh

и там вы идете, новая разрешении

+336
chris rowland 9 окт. 2014 г., 7:19:11

В настоящее время у меня есть двойной загрузки системы с 6 перегородками на мой 180ГБ жесткий диск (4 в NTFS, 1 для подкачки, а другой в ext4). У меня в Windows 7 и Ubuntu 11.04 (повышен с 10.10) установлен.

В 11.04 установка перепутала прямо сейчас: отсутствует зависимостей/ 2 fglrx от установки/ мне придется вручную монтировать каждый диск для того чтобы использовать его/Плимут очень запутано... В любом случае, я провел часы и часы ремонт вещи или сделать их хуже.

Теперь я предпочитаю сделать чистую Нэтти установить. Возникла проблема: установщик не видит мой жесткий диск как 180ГБ незанятого пространства. Он не обнаруживает каких-либо перегородок, любого другого Осс и единственный выход-отформатировать весь диск, но я не могу сделать это при всех важных файлов и тому подобное.

Есть ли способ я могу просто отформатируйте раздел с Ubuntu и установить Нэтти там? (в результате установщик правильно видеть разделы Windows для двойной загрузки, конечно)?

Вот фото: enter image description here


Обновление! Я играл вокруг с пробором в терминале и попытался использовать свою команду печать. Вот что я получил: ошибка: устройство /dev/sr0 успешно: непризнанные метки диска я не знаю, реально ли ее полезной или что-то, я просто пытаюсь вещи.


Кочка? У меня есть еще некоторая информация. При использовании Utikity диска LiveCD от он не видит моих разделов!!! :ООО, но как ни странно он не видит еще два свободного пространства: один из 43GB и... я смеюсь каждый раз, когда я думаю об этом.... и еще 18 миллионов Terrabites незанятого пространства. Очевидно, мой жесткий диск перепутались, поэтому я решил удалить по крайней мере один раздел, который я не планирую использовать.(Я подумал, что изменение физического диска обновит таблицу разделов или что-то) еще одну проблему: что не работает, и он дал мне следующее сообщение об ошибке: "не могу иметь перекрывающиеся секции". Я googled это и, похоже, очень плохо.... Как мне, возможно, придется полностью переформатировать свой диск... и я совсем не хочу...


выход 1-й команды:

1+0 записей
1+0 записей из
512 байт (512 Б) копировать, 0.000157283 с, 3.3 Мб/с

выход из 2-й команды

МБР.ОГРН: загрузочный сектор х86; раздел 1: ИД=0x7, активный, starthead 1, startsector 63, 69609582 секторов; раздел 2: ИД=0xf, starthead 254, startsector 69609769, 321091031 секторов; раздел 3: идентификатор=0x7, starthead 254, startsector 235577160, 71601705 секторах, код смещения 0x63, ОЕМ-ИД "м", байт/сектор 190, секторов/кластеров 124, зарезервированных секторов 191, жиры 6, корневой записи 185, секторов 64514 (Тома <=32 МБ) , СМИ дескриптор 0xf3, секторов/жир 20644, Главы 6, скрытых секторах 309755, секторов 2147991229 (Тома > 32 МБ) , физический диск 0x7e, Дос < 4.0 Загрузочный сектор (0х0)


С помощью fdisk -l в командной не будет ничего делать, я предполагаю, что он должен каким-то параметрам. Да я загрузиться к. в двух других Осс нормально, я пробовал проверку диска, и это ничего не решило.

Редактировать: глупый меня, я не использовать sudo. Вот результаты от судо и fdisk -л:

в [email protected]в Ubuntu:~$ sudo так и fdisk -л
опуская пустой раздел (5)

Диск как /dev/ПДД: 200.0 ГБ, 200049647616 байт
255 головок, 63 секторов/дорожку, 24321 цилиндров
Единицы = цилиндры по 16065 * 512 = 8225280 байт
Размер сектора (логического/физического): 512 байт / 512 байт
Ввода/вывода размеры (минимальные/оптимальные): 512 байт / 512 байт
Идентификатор диска: 0x00220022

 Загрузочное Устройство Начало Конец Блоки ID Система
на /dev/sda1, поскольку * 1 4333 34804791 7 файловая система hpfs/NTFS с
на /dev/sda2 4334 24320 160545515+ Ф W95 расшир бы (лаб)
на /dev/sda3 в качестве 14665 19121 35800852+ 7 файловая система hpfs/NTFS с
на /dev/sda5, поэтому 4334 13516 73755828+ 7 файловая система hpfs/NTFS с
на /dev/sda6 13516 14608 8775680 83 Линукс
в /dev/а sda7 14608 14663 442368 82 подкачки Линукс / Солярис
на /dev/sda8 19122 24320 41760936 7 файловая система hpfs/NTFS с

Ок, я нашел кое-что рейд обзоры и я выполнил эту команду: команду sudo dmraid -Е-Р /Дев/СДА просто, чтобы сделать этот вывод: "нет RAID-диски с названиями: "/разработчика/ПДД" "

+307
tmpbin 23 авг. 2015 г., 14:58:10

Я пробовал несколько дней, чтобы установить Ubuntu на новый компьютер. Windows была предустановлена. Я установил 64-битной версии 12.10 и 12.04. Я также попробовал 32-разрядной версии 12.04. После установки операционной системы, компьютер перезагружается, и каждый раз это сообщение приходит: Ошибка 1962: операционная система не найдена. Нажмите любую клавишу, чтобы повторить последовательность загрузки. Я пыталась следовать советам в разные темы на форуме, но это не работает для меня. Я надеюсь, кто может помочь мне!

+296
Aries Truesdale 8 апр. 2013 г., 17:58:58

Если вы находитесь в графическом установить, потом запустил GParted путь (в центре программного обеспечения).

+264
mikker 2 нояб. 2019 г., 20:05:55

Сейчас решил проблему: поменял беспроводной параметр, чтобы разрешить всем пользователям доступ к нему.

+245
gomz 8 июн. 2012 г., 12:53:10

Ну покупать SSD... мой Compaq 6710b работает очень гладко с ССД ;) и загружается в кратчайшие сроки.

Ох, и не волнуйтесь о покупке Сата 3 ссд... на SATA-обратно совместимый. :)

+223
Gabor Magyar 2 февр. 2012 г., 10:27:19

Я искал альтернативу Nokia РС Suite для Ubuntu. Я устал от переключения ОС, и я устал от Windows это так скучно мне.

Не сайт wammu, Gammu, Nokuntu, Ginokki и Series 60. Они не работают. Через кабель. Мне нужно приложение, которое можно обнаружить с помощью кабеля (т. к. у меня совсем другая причина, почему мне нужно, чтобы обнаружить с помощью кабеля).

Также после установки в Wine она не может обнаружить телефон, и я думаю, что установка не завершена корректно.

Спасибо !

+165
Bruno Schettino 21 окт. 2018 г., 19:54:27

Возможные Дубликаты:
Как сохранить программы с запуском развернуто? 11.04

В 11.04 Windows иногда начинают развернуто или перейти к максимизируется, когда они получают де-сведены к минимуму. Такое поведение начинает раздражать меня.

Если мне дадут окно определенного размера—даже если окно занимает почти весь экран—я хочу, чтобы моя ОС уважать это и не сама придумала это. Есть возможность рассказать Ubuntu для максимизации окна только тогда, когда я нажмите кнопку разворачивания?

+110
john gillett 30 апр. 2010 г., 7:58:21

Я новичок в Убунту, как работает и вчера установил его в Windows 7, но при этом я создал несколько проблем. У меня есть разделы для Windows, Ubuntu и восстановления системы, и хранятся все мои файлы с намерением получить к ним доступ с любой ОС, но я даже не вижу, все мои диски, перечисленные на домашнюю папку. Не говоря уже о том, что во время инстилляции Ubuntu я умудрился запороть все шансы загрузке Windows стороне вещи. Я исправить ошибки Windows, как только я получу на руки копию через пару дней, но в то же время какие-либо предложения для доступа к моим файлам?

Если вы нуждаетесь во мне, чтобы найти любые данные о моем компьютере, чтобы помочь вам выяснить, что случилось с ним, пожалуйста, не стесняйтесь сказать мне, что я должен показать вам. Спасибо

+110
Welsing 22 янв. 2014 г., 17:54:05

Добро пожаловать на askubuntu!

операционная система:

это мнение, а не факт!

для нового пользователя Linux, Ubuntu-это наиболее удобный дистрибутив для вас. поэтому я предлагаю вам пойти с Ubuntu или производной Ubuntu на данный момент по многим причинам:

  • простота установки и управления и хорошее сообщество и поддержка. (в Ubuntu форумы и askubuntu).
  • легко получить кодеки и другие вещи
  • интернет .Deb пакеты являются более распространенными, чем .rpm пакеты, используемые в openSUSE и Федора.

Однако, Linux-это свобода выбора, и в самом деле, если вы выберете в Ubuntu, у вас есть много окружений рабочего стола, чтобы выбрать из, которые могут изменить вид вашего рабочего стола в Ubuntu, приобретая настройка и поддержание преимущества Ubuntu.

Окружения рабочего стола

вы можете попробовать:

  1. единство: по умолчанию в Ubuntu де. (оболочки выше гнома 3)
  2. оболочки GNOME: вы можете установить пакет, открывая терминал, и введите команду: судо apt-получить гном-Шелл .или перейдите в центр программного обеспечения, поиск для оболочки GNOME и установить его. затем выйдите из системы и выбрать GNOME и введите свой пароль.
  3. В KDE: вы можете установить его, введя в терминале команду sudo apt-получить кубунту-десктоп, или в центре программного обеспечения и поиск в Kubuntu Desktop и установить его.
  4. Обновление Xfce: вы можете установить его, введя в терминале команду sudo apt-получить Xubuntu-в столе или поиск для Xubuntu Desktop В программ центр.

вы можете изменить окружении рабочего стола путем выбора на экране входа в систему (колесо настройки).

поэтому мое предложение состоит в том, чтобы попробовать все эти Де за неделю или две. и узнайте, что вам нравится больше всего. и потом, если вам нравится KDE, который можно полного вместо установите дистрибутив кубунту. или если вы как Xfce можно заново установить всю систему, используя Xubuntu в дистрибутив. и если вам нравится Unity или оболочки GNOME, вы можете держать в Ubuntu установить у вас с ними обоими, как я делаю. :)

вы можете найти более подробную информацию о каждом из них здесь, в askubuntu. как настроить, и как добраться и что делать.

  • единство: можно в основном настроить его, установив эту команду (с Compiz менеджером), и настраивать Плагины там. много вещей.
  • оболочки GNOME: вы можете настроить его в основном с расширениями. взгляните на этом сайте (Альфа), или пойти здесь или там , чтобы получить это происходит.
  • KDE и Xfce в основном ориентированный на заказчика как такового. не стесняйтесь открывать их хорошо.

удачи

+108
user227697 27 нояб. 2013 г., 18:07:54

Я установил встроенных машин Amazon изображения с в RStudio Server, предоставляемых по программе bioconductor в бесплатный микро-экземпляр на EC2.
Затем я установил зубцы (просто еще один Гиббс сэмплер , чтобы использовать его в RStudio через сервер.
Для этого я просто использовал в RStudio Server в консоли команду sudo apt-получить установку зубцы , которые хорошо работали, насколько я могу сказать (если я запускаю его снова, он говорит мне, зубцы вверх-к-дата).

Однако, когда я пытался установить пакет "rjags", который является интерфейсом между RStudio и зубцы по biocLite("rjags") или установите.пакеты("rjags"), это не удалось с сообщением об ошибке

проверка jags_version в ljags... да
настроить: ошибка: "зубцы модуль каталог /usr/lib64/зубцы/модулей-3 не существует".
Ошибка: сбой настройки для пакета ‘rjags’
* удаление ‘/дом/Убунту/Р/библиотеки/rjags’
Предупреждение в установке.пакеты :
 установка пакета ‘rjags’ имел ненулевой статус выхода 

Я проверил в lib64 и, действительно, есть только в каталоге "ягуары" с "зазубринами-терминал", как и ее содержание.

Я был бы признателен за любые указатели, я думаю, очевидно, что я был включен, чтобы сделать что-то за гранью моего понимания благодаря большому учебники.

+103
Pamela Moody 14 июл. 2013 г., 11:40:04
ошибка: файл '/жратву/для i386-ПК/нормальная.мод' не найдены.
жратва спасения>

Что я могу сделать? Я просто сижу и пялюсь на него.

Я нашел мой старый нетбук (Dell ноутбук Inspiron 1010), которым я не пользовался около четырех лет. Я заменил Windows ХР с Ubuntu 12.10. Я использовал загрузочный USB-диск. Я установил и перезагрузил. Я получил сообщение, что нормально.мод не нашли.

Что я должен делать? Тип выхода, перезагрузки, или бросить? Я должен переустановить?

+31
Ordoshsen 20 мая 2017 г., 13:43:41

Показать вопросы с тегом